beluxphoto.com

forum photo belgique luxembourg


Bug d'affichage?

Partagez
avatar
ROLA
ADMINISTRATEUR EN OR
ADMINISTRATEUR EN OR

Nombre de messages : 13634
Masculin Age : 39
Localisation : Arlon / Steinfort
Profession : Architecte indépendant
Niveau photo : Amateur averti
Expérience : > 20 ans

Boitier : Nikon
Objectifs : du 12 au 400
Date d'inscription : 02/01/2008

Bug d'affichage?

Message par ROLA le Ven 2 Mai 2008 - 9:24

Salut

Avez vous de temps en temps des bugs d'affichage pendant quelques minutes?

Genre toutes les couleurs et mise en page qui bougent

Merci d'avance

Romain

avatar
vdurr
BAVARD
BAVARD

Nombre de messages : 220
Masculin Age : 40
Localisation : Luxembourg
Niveau photo : Amateur
Boitier : Canon, Mamiya
Objectifs : en vue
Date d'inscription : 01/04/2008

Re: Bug d'affichage?

Message par vdurr le Ven 2 Mai 2008 - 9:28

Ca arrive rarement mais ca arrive;)
Souvent on voit que tu es connecté...donc je suppose que c'est qd tu modifies les templates...
avatar
stef028
TRES BAVARD
TRES BAVARD

Nombre de messages : 535
Féminin Age : 43
Localisation : Bouches du Rhone
Profession : Reprise d'études
Niveau photo : Amateur
Expérience : > 2 < 5 ans

Boitier : Canon 40D
Objectifs : Tamron 17-50; Canon 100mm macro; Canon 50mm; Tamron 70-300; Sigma 10-20
Date d'inscription : 10/01/2008

Re: Bug d'affichage?

Message par stef028 le Ven 2 Mai 2008 - 9:31

Non moi pas du tout
avatar
ROLA
ADMINISTRATEUR EN OR
ADMINISTRATEUR EN OR

Nombre de messages : 13634
Masculin Age : 39
Localisation : Arlon / Steinfort
Profession : Architecte indépendant
Niveau photo : Amateur averti
Expérience : > 20 ans

Boitier : Nikon
Objectifs : du 12 au 400
Date d'inscription : 02/01/2008

Re: Bug d'affichage?

Message par ROLA le Ven 2 Mai 2008 - 9:31

non, je pense que c'est un bug de la base de données ou quand forumactif fait des mises à jours.

Mais bon souvent un ou deux F5 et tout revient à la normal

Romain

avatar
link
MODERATEUR EN ARGENT
MODERATEUR EN ARGENT

Nombre de messages : 8938
Masculin Age : 39
Localisation : France
Profession : Tourneur cnc, ...
Niveau photo : Amateur averti
Expérience : > 10 < 20 ans

Boitier : 6D
Date d'inscription : 02/01/2008

Re: Bug d'affichage?

Message par link le Ven 2 Mai 2008 - 9:36

Pour moi ça arrive comme ce matin mais c'est vrai qu'un petit coup de F5 et c'est reparti.
avatar
Fred08
BAVARD
BAVARD

Nombre de messages : 419
Masculin Age : 50
Localisation : Mogues (08)
Niveau photo : Amateur
Expérience : > 5 < 10 ans

Boitier : CANON EOS 50D - Iphone 3G+
Objectifs : Sigma 10-20 EX, EFs 17-55 IS, EF 100-400 L IS, EF 50mm F1.8 II, EF 100mm macro
Date d'inscription : 03/01/2008

Re: Bug d'affichage?

Message par Fred08 le Ven 2 Mai 2008 - 18:31

Jamais chez moi pour l'instant.
avatar
ROLA
ADMINISTRATEUR EN OR
ADMINISTRATEUR EN OR

Nombre de messages : 13634
Masculin Age : 39
Localisation : Arlon / Steinfort
Profession : Architecte indépendant
Niveau photo : Amateur averti
Expérience : > 20 ans

Boitier : Nikon
Objectifs : du 12 au 400
Date d'inscription : 02/01/2008

Re: Bug d'affichage?

Message par ROLA le Mar 20 Mai 2008 - 8:07

Pour l'instant il y a pas mal de problèmes.

Heureusement ils ne durent pas plus que quelques minutes.

J'ai demandé un support de forumactif, je vais voir si ça continue.

J'espère ne plus avoir de bugs bientôt

Désolé pour le dérangement

Romain

avatar
Coets
MODERATEUR EN ARGENT
MODERATEUR EN ARGENT

Nombre de messages : 10210
Masculin Age : 58
Localisation : Bruxelles
Niveau photo : Amateur averti
Expérience : > 20 ans

Boitier : Reflex - Moyens formats - Chambre 4x5
Objectifs : Plus de fixes que de zooms.
Date d'inscription : 27/01/2008

Re: Bug d'affichage?

Message par Coets le Mar 20 Mai 2008 - 18:18

jamais eu de problème de mon côté. sunny

Pierre
avatar
Koyl
BAVARD
BAVARD

Nombre de messages : 478
Masculin Age : 38
Localisation : Wavre
Profession : independant
Niveau photo : Amateur
Boitier : 5D mkII
Objectifs : canon 18-55, sigman 70-300, 18-200, 35mm 1.4, 10-20.
Date d'inscription : 29/01/2008

Re: Bug d'affichage?

Message par Koyl le Ven 24 Oct 2008 - 22:37

est ce que ceci est consideré comme un bug d'affichage ? Very Happy


avatar
rolix
Médaille de bronze
Médaille de bronze

Nombre de messages : 5810
Masculin Age : 43
Localisation : Harzé
Profession : Informaticien
Niveau photo : Amateur
Expérience : > 5 < 10 ans

Boitier : Canon EOS 7D
Objectifs : Canon: EF-S 10-22 // EF 24-105 L IS // EF 50 1.8 II // EF 70-200 2.8 L IS II // EF 100 2.8 L MACRO // EF 70-300 IS // EF 400 5.6 L
Date d'inscription : 03/01/2008

Re: Bug d'affichage?

Message par rolix le Ven 24 Oct 2008 - 22:40

eeeeehhh....

Very Happy Very Happy
avatar
ROLA
ADMINISTRATEUR EN OR
ADMINISTRATEUR EN OR

Nombre de messages : 13634
Masculin Age : 39
Localisation : Arlon / Steinfort
Profession : Architecte indépendant
Niveau photo : Amateur averti
Expérience : > 20 ans

Boitier : Nikon
Objectifs : du 12 au 400
Date d'inscription : 02/01/2008

Re: Bug d'affichage?

Message par ROLA le Sam 25 Oct 2008 - 7:16

Ca faisait longtemps

Chose bizarre hier je l'ai eu sur mon imac alors que je n'avais rien sur mon macbook.

Romain

avatar
link
MODERATEUR EN ARGENT
MODERATEUR EN ARGENT

Nombre de messages : 8938
Masculin Age : 39
Localisation : France
Profession : Tourneur cnc, ...
Niveau photo : Amateur averti
Expérience : > 10 < 20 ans

Boitier : 6D
Date d'inscription : 02/01/2008

Re: Bug d'affichage?

Message par link le Sam 25 Oct 2008 - 10:49

Ce que je peut constater c'est que sur xp ça arrive et pas sur vista.

Question Question Question
avatar
ROLA
ADMINISTRATEUR EN OR
ADMINISTRATEUR EN OR

Nombre de messages : 13634
Masculin Age : 39
Localisation : Arlon / Steinfort
Profession : Architecte indépendant
Niveau photo : Amateur averti
Expérience : > 20 ans

Boitier : Nikon
Objectifs : du 12 au 400
Date d'inscription : 02/01/2008

Re: Bug d'affichage?

Message par ROLA le Sam 25 Oct 2008 - 10:51

avec léopard je n'ai plus de problème.

Chose bizarre, mon imac est sous tiger

Peut être le même phénomène qu'avec windows

avatar
Fred08
BAVARD
BAVARD

Nombre de messages : 419
Masculin Age : 50
Localisation : Mogues (08)
Niveau photo : Amateur
Expérience : > 5 < 10 ans

Boitier : CANON EOS 50D - Iphone 3G+
Objectifs : Sigma 10-20 EX, EFs 17-55 IS, EF 100-400 L IS, EF 50mm F1.8 II, EF 100mm macro
Date d'inscription : 03/01/2008

Re: Bug d'affichage?

Message par Fred08 le Dim 26 Oct 2008 - 2:15

Comme je te l'ai dit tout à l'heure, j'ai ça quasi tous les jours, et parfois je dois même capituler. Je suis sous xp aussi et avec firefox.
avatar
ROLA
ADMINISTRATEUR EN OR
ADMINISTRATEUR EN OR

Nombre de messages : 13634
Masculin Age : 39
Localisation : Arlon / Steinfort
Profession : Architecte indépendant
Niveau photo : Amateur averti
Expérience : > 20 ans

Boitier : Nikon
Objectifs : du 12 au 400
Date d'inscription : 02/01/2008

Re: Bug d'affichage?

Message par ROLA le Dim 26 Oct 2008 - 7:19

Essaie de rafraichir avec contrôle F5

On va regarder pour trouver une solution

Romain

avatar
Passonum
VRAIMENT BAVARD
VRAIMENT BAVARD

Nombre de messages : 1382
Masculin Age : 60
Localisation : B_Courcelles
Niveau photo : Amateur averti
Boitier : Canon
Objectifs : N&B
Date d'inscription : 11/08/2008

Re: Bug d'affichage?

Message par Passonum le Lun 27 Oct 2008 - 20:28

J'ai eu plusieurs fois ce même affichage que Koyl.
Hier encore, j'avais cela puis en par le portail pour revenir au forum,
tout est rentré dans l'ordre => du coup j'ai changé mon raccourci d'accès
Mais je ne saurais plus préciser quel lien d'accès j'utilisais (me donnant ce bug) Crying or Very sad
avatar
ROLA
ADMINISTRATEUR EN OR
ADMINISTRATEUR EN OR

Nombre de messages : 13634
Masculin Age : 39
Localisation : Arlon / Steinfort
Profession : Architecte indépendant
Niveau photo : Amateur averti
Expérience : > 20 ans

Boitier : Nikon
Objectifs : du 12 au 400
Date d'inscription : 02/01/2008

Re: Bug d'affichage?

Message par ROLA le Jeu 6 Nov 2008 - 11:22

Pouvez-vous contrôler que vous êtes bien avec l'adresse www.beluxphoto.com et me dire si les bugs continuent?

Merci d'avance

Romain

avatar
Coets
MODERATEUR EN ARGENT
MODERATEUR EN ARGENT

Nombre de messages : 10210
Masculin Age : 58
Localisation : Bruxelles
Niveau photo : Amateur averti
Expérience : > 20 ans

Boitier : Reflex - Moyens formats - Chambre 4x5
Objectifs : Plus de fixes que de zooms.
Date d'inscription : 27/01/2008

Re: Bug d'affichage?

Message par Coets le Jeu 6 Nov 2008 - 19:18

pour moi pas de problème avec .com

Pierre
avatar
Fred08
BAVARD
BAVARD

Nombre de messages : 419
Masculin Age : 50
Localisation : Mogues (08)
Niveau photo : Amateur
Expérience : > 5 < 10 ans

Boitier : CANON EOS 50D - Iphone 3G+
Objectifs : Sigma 10-20 EX, EFs 17-55 IS, EF 100-400 L IS, EF 50mm F1.8 II, EF 100mm macro
Date d'inscription : 03/01/2008

Re: Bug d'affichage?

Message par Fred08 le Jeu 6 Nov 2008 - 20:24

http://www.beluxphoto.com en ce qui me concerne. Et les bugs continuent...
avatar
ROLA
ADMINISTRATEUR EN OR
ADMINISTRATEUR EN OR

Nombre de messages : 13634
Masculin Age : 39
Localisation : Arlon / Steinfort
Profession : Architecte indépendant
Niveau photo : Amateur averti
Expérience : > 20 ans

Boitier : Nikon
Objectifs : du 12 au 400
Date d'inscription : 02/01/2008

Re: Bug d'affichage?

Message par ROLA le Jeu 6 Nov 2008 - 20:28

Sad Sad Sad pas good ça.

Ca ira mieux qu'en tu auras un imac :-)

Sinon on va essayer de trouver une solution

Romain

avatar
ROLA
ADMINISTRATEUR EN OR
ADMINISTRATEUR EN OR

Nombre de messages : 13634
Masculin Age : 39
Localisation : Arlon / Steinfort
Profession : Architecte indépendant
Niveau photo : Amateur averti
Expérience : > 20 ans

Boitier : Nikon
Objectifs : du 12 au 400
Date d'inscription : 02/01/2008

Re: Bug d'affichage?

Message par ROLA le Jeu 13 Nov 2008 - 9:50

voici déjà une solution proposée par le staf forumactif

http://forum.forumactif.com/questions-reponses-frequentes-f14/tuto-videz-le-cache-internet-modification-non-apparente-t177493.htm

Ce peut tjrs aider un peu

Romain

avatar
ROLA
ADMINISTRATEUR EN OR
ADMINISTRATEUR EN OR

Nombre de messages : 13634
Masculin Age : 39
Localisation : Arlon / Steinfort
Profession : Architecte indépendant
Niveau photo : Amateur averti
Expérience : > 20 ans

Boitier : Nikon
Objectifs : du 12 au 400
Date d'inscription : 02/01/2008

Re: Bug d'affichage?

Message par ROLA le Jeu 13 Nov 2008 - 13:36

FHX-1274 a déjà ciblé d'où venait le problème, il ne reste plus qu'à trouver une solution pour le résoudre.

Romain

avatar
ROLA
ADMINISTRATEUR EN OR
ADMINISTRATEUR EN OR

Nombre de messages : 13634
Masculin Age : 39
Localisation : Arlon / Steinfort
Profession : Architecte indépendant
Niveau photo : Amateur averti
Expérience : > 20 ans

Boitier : Nikon
Objectifs : du 12 au 400
Date d'inscription : 02/01/2008

Re: Bug d'affichage?

Message par ROLA le Jeu 13 Nov 2008 - 14:18

Alors :

* Concernant le problème sur le thème invision (en test pendant 2 jours) il est en étude par les développeurs forumactif) donc je regarde l'évolution.

* Concernant les images qui se coupe dès que ça dépasse 900px, c'est en cours de développement, j'espère l'avoir dans quelques mises à jour.

* Pour le problème évoqué ci-dessus, je n'ai pas encore de nouvelles.

Romain

avatar
Fred08
BAVARD
BAVARD

Nombre de messages : 419
Masculin Age : 50
Localisation : Mogues (08)
Niveau photo : Amateur
Expérience : > 5 < 10 ans

Boitier : CANON EOS 50D - Iphone 3G+
Objectifs : Sigma 10-20 EX, EFs 17-55 IS, EF 100-400 L IS, EF 50mm F1.8 II, EF 100mm macro
Date d'inscription : 03/01/2008

Re: Bug d'affichage?

Message par Fred08 le Jeu 13 Nov 2008 - 15:41

@Fred08 a écrit:http://www.beluxphoto.com en ce qui me concerne. Et les bugs continuent...

Non non, plus rien depuis. Tout va nikel.

Contenu sponsorisé

Re: Bug d'affichage?

Message par Contenu sponsorisé


    La date/heure actuelle est Jeu 23 Nov 2017 - 12:24